Einführung

Mathe beweisbar machen

Überblick

Inspiriert von Whiteheads und Russells monumentalem Werk "Principia Mathematica" (Prinzipen der Mathematik) enthält dieses Beweis Dokument über 23.000 vollständig ausgearbeitete Beweise, die von den Grundlagen der Mathematik bis hin zu den bekannten mathematischen Fakten und darüber hinaus reichen.

Jeder Beweis ist mit messerscharfer Präzision zusammengesetzt und verwendet eine einfache Ersatzregel, die praktisch jeder (mit viel Geduld) nachvollziehen kann, nicht nur Mathematiker.

Mit jedem Schritt kann man tiefer und tiefer in das Labyrinth eindringen, bis man schließlich die Axiome der Logik und der Mengenlehre - den Ausgangspunkt der gesamten Mathematik - am Ende findet.

Man könnte buchstäblich Tage damit verbringen, das erstaunliche Gewirr der Logik zu erforschen, das z. B. von dem scheinbar banalen Satz 2 + 2 = 4 zurück zu diesen Axiomen führt.

Im Wesentlichen lässt sich alles, was man in der Mathematik wissen kann, aus einer Handvoll Axiome ableiten, wie sie auch aus der Zermelo-Fraenkel-Mengentheorie bekannt sind.

Sie ist der Höhepunkt jahrelanger Bemühungen, das Wesen der Mathematik zu isolieren, und stellt eine der größten Errungenschaften der Menschheit dar.

Der Beweis beginnt mit Axiomen, um Beweise aufzubauen.

Es mag Symbole geben, die Ihnen nicht vertraut sind, aber wir zeigen im Detail, wie sie in den Beweisen verwendet werden.

Im Prinzip müssen Sie nicht wissen, was sie bedeuten.

Tatsächlich gibt es eine Philosophie namens Formalismus, die besagt, dass die Mathematik ein Spiel mit Symbolen ist, die keine eigene Bedeutung haben.

In diesem Sinne können Sie mit diesen Dokument zusehen, wie das Spiel gespielt wird und die Figuren nach einfachen und präzisen Regeln manipuliert werden, Schritt für Schritt.

Erstellt (c) 2023 von Jens Kallup


aleph_0

Mathe beweisbar machen

Lehrsatz:

aleph_0

Symbol:

ℵ0

Beschreibung:

Ist die erste unendliche Kardinalzahl, die 1873 von Georg Cantor entdeckt wurde. Sie hat die gleiche Mächtigkeit wie die Menge der natürlichen Zahlen ω.

In der Literatur wird das Objekt der Aleph-Funktion oft als tiefgestelltes Zeichen geschrieben, und das erste Aleph wird mit ℵ_0 bezeichnet.

Aleph ist der erste Buchstabe im hebräischen Alphabet und gleichzeitig der erste Buchstabe des hebräischen Wortes "einsoph", d.h. Unendlichkeit, was eine Bezeichung für das göttliche ist.

Die Schreibweise geht auf Georg Cantor zurück, der sich sehr für die Mystik interessierte.

Behauptung:

Beweis:


Axiome

Mathe beweisbar machen

Wort:

Axiome

Beschreibung:

Axiome sind Grundannahmen, die meist aus bereits vorhandenen Vorstellungen über den zu definierenden Begriff resultieren, von deren Gültigkeit man ausgeht und die deshalb auch nicht bewiesen werden müssen.

Axiome sollen zu keinem Widerspruch führen.

Weitere gewünschte Eigenschaften des zu definierenden Begriffs sowie alle übrigen Sätze der entsprechenden Theorie sollen aus diesen Festlegungen mit den Regeln der Logik bewiesen werden können.

Keines der Axiome soll aus den anderen Festlegungen des Axiomensystems hergeleitet werden können.

Peanosches Axiomensystem (Beispiel 1)

Der italienische Mathematiker GIUSEPPE PEANO (1858 bis 1932) hat im Jahre 1891 nachgewiesen, dass sich die Eigenschaften der natürlichen Zahlen aus fünf Axiomen ableiten lassen (wobei die einzelnen Axiome in der Literatur in verschiedenen Fassungen bzw. Formulierungen angegeben werden):


Axiomsysteme

Mathe beweisbar machen

Wort:

Axiomsysteme

Beschreibung:

Durch Axiomensysteme werden mathematische Begriffe mithilfe einer Reihe von einfachen Festlegungen, die man Axiome nennt, charakterisiert.

An ein mathematisches Axiomensystem werden eine Reihe von Bedingungen gestellt. So sollte es z.B. widerspruchsfrei sein.


beziehungsweise

Mathe beweisbar machen

Wort:

beziehungsweise

Wortart:

Konjunktion, beiordnend

Beschreibung:
  1. oder, oder vielmehr, genauer gesagt, besser gesagt
  2. und im anderen Fall

Silbentrennung:

be | zie | hungs | wei | se


bzw.

Mathe beweisbar machen

Abkürzung:

bzw.

Beschreibung:
  1. beziehungsweise
    im Sinne von entweder das eine, oder das andere, was genannt wurde
  2. beziehungsweise
    Im Sinne von genauer gesagt

Erstellt (c) 2023 von Jens Kallup